CVEvulnerability
CVE-2023-36465
7.1 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-10-06
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:H/A:L
- CVSS 3.1 ([email protected])
- 7.1 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:L
- Weaknesses
- CWE-284, CWE-732
Description
Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. The `templates` module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys. This issue has been patched in version 0.26.8 and 0.27.4.
Affected configurations
• decidim decidim (< 0.26.8)
• decidim decidim (>= 0.27.0 < 0.27.4)
Related
References
- https://github.com/decidim/decidim/releases/tag/v0.26.8 Release Notes
- https://github.com/decidim/decidim/releases/tag/v0.27.4 Release Notes
- https://github.com/decidim/decidim/security/advisories/GHSA-639h-86hw-qcjq Vendor Advisory
- https://github.com/decidim/decidim/releases/tag/v0.26.8 Release Notes
- https://github.com/decidim/decidim/releases/tag/v0.27.4 Release Notes
- https://github.com/decidim/decidim/security/advisories/GHSA-639h-86hw-qcjq Vendor Advisory