CVEvulnerability

CVE-2023-38646

9.8 CRITICAL Published 2023-07-21 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2023-07-21
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2, and 1.43.7.2.

Affected configurations

• metabase metabase (< 0.43.7.2) • metabase metabase (< 1.43.7.2) • metabase metabase (>= 0.44.0 < 0.44.7.1) • metabase metabase (>= 0.45.0 < 0.45.4.1) • metabase metabase (>= 0.46.0 < 0.46.6.1) • metabase metabase (>= 1.44.0 < 1.44.7.1) • metabase metabase (>= 1.45.0 < 1.45.4.1) • metabase metabase (>= 1.46.0 < 1.46.6.1)

References