CVEvulnerability

CVE-2023-39254

7.3 HIGH Published 2024-03-01 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2024-03-01
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
6.7 MEDIUM — CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H
CVSS 3.1 ([email protected])
7.3 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Weaknesses
CWE-427

Description

Dell Update Package (DUP), Versions prior to 4.9.10 contain an Uncontrolled Search Path vulnerability. A malicious user with local access to the system could potentially exploit this vulnerability to run arbitrary code as admin.

Affected configurations

• dell update package framework (< 4.9.10)

Related

Weakness · CWE (1)

  • CWE-427 Uncontrolled Search Path Element weakness

References