CVEvulnerability

CVE-2023-39456

7.5 HIGH Published 2023-10-17 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2023-10-17
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weaknesses
CWE-20

Description

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.

Affected configurations

• apache traffic server (>= 9.0.0 < 9.2.3) • fedoraproject fedora 37 • fedoraproject fedora 38

Related

Weakness · CWE (1)

  • CWE-20 Improper Input Validation weakness

References