CVEvulnerability

CVE-2023-3958

5.4 MEDIUM Published 2023-08-16 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2023-08-16
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
8.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:L/A:N
CVSS 3.1 ([email protected])
5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Weaknesses
CWE-918

Description

The WP Remote Users Sync plugin for WordPress is vulnerable to Server Side Request Forgery via the 'notify_ping_remote' AJAX function in versions up to, and including, 1.2.12. This can allow authenticated attackers with subscriber-level permissions or above to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services. This was partially patched in version 1.2.12 and fully patched in version 1.2.13.

Affected configurations

• froger wp remote users sync (< 1.2.13)

Related

Weakness · CWE (1)

  • CWE-918 Server-Side Request Forgery weakness

References