CVEvulnerability
CVE-2023-4177
5.7 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-08-06
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 2.6 LOW — CVSS:3.1/AV:A/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N
- CVSS 3.1 ([email protected])
- 5.7 MEDIUM — CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CVSS 2.0 ([email protected])
- 1.4 LOW — AV:A/AC:H/Au:S/C:P/I:N/A:N
- Weaknesses
- CWE-200, CWE-345
Description
A vulnerability was found in EmpowerID up to 7.205.0.0. It has been rated as problematic. This issue affects some unknown processing of the component Multi-Factor Authentication Code Handler. The manipulation leads to information disclosure. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 7.205.0.1 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-236213 was assigned to this vulnerability.
Affected configurations
• empowerid empowerid (<= 7.205.0.0)
Related
References
- https://seclists.org/fulldisclosure/2023/Aug/3 Mailing List, Third Party Advisory
- https://vuldb.com/?ctiid.236213 Third Party Advisory
- https://vuldb.com/?id.236213 Third Party Advisory
- https://seclists.org/fulldisclosure/2023/Aug/3 Mailing List, Third Party Advisory
- https://vuldb.com/?ctiid.236213 Third Party Advisory
- https://vuldb.com/?id.236213 Third Party Advisory