CVEvulnerability

CVE-2023-44312

7.5 HIGH Published 2024-01-31 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2024-01-31
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
5.8 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N
CVSS 3.1 ([email protected])
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weaknesses
CWE-200

Description

Exposure of Sensitive Information to an Unauthorized Actor in Apache ServiceComb Service-Center.This issue affects Apache ServiceComb Service-Center before 2.1.0 (include). Users are recommended to upgrade to version 2.2.0, which fixes the issue.

Affected configurations

• apache servicecomb (< 2.2.0)

Related

Weakness · CWE (1)

  • CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness

References