CVEvulnerability

CVE-2023-44313

7.5 HIGH Published 2024-01-31 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2024-01-31
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
7.6 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:L
CVSS 3.1 ([email protected])
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weaknesses
CWE-918

Description

Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0(include). Users are recommended to upgrade to version 2.2.0, which fixes the issue.

Affected configurations

• apache servicecomb (< 2.2.0)

Related

Weakness · CWE (1)

  • CWE-918 Server-Side Request Forgery weakness

References