CVEvulnerability
CVE-2023-45149
4.3 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-10-16
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-307
Description
Nextcloud talk is a chat module for the Nextcloud server platform. In affected versions brute force protection of public talk conversation passwords can be bypassed, as there was an endpoint validating the conversation password without registering bruteforce attempts. It is recommended that the Nextcloud Talk app is upgraded to 15.0.8, 16.0.6 or 17.1.1. There are no known workarounds for this vulnerability.
Affected configurations
• nextcloud talk (>= 15.0.0 < 15.0.8)
• nextcloud talk (>= 16.0.0 < 16.0.6)
• nextcloud talk (>= 17.0.0 < 17.1.1)
Related
Weakness · CWE (1)
- CWE-307 Improper Restriction of Excessive Authentication Attempts weakness
References
- https://github.com/nextcloud/security-advisories/security/advisories/GHSA-7rf8-pqmj-rpqv Vendor Advisory
- https://github.com/nextcloud/spreed/pull/10545 Issue Tracking, Patch
- https://hackerone.com/reports/2094473 Permissions Required
- https://github.com/nextcloud/security-advisories/security/advisories/GHSA-7rf8-pqmj-rpqv Vendor Advisory
- https://github.com/nextcloud/spreed/pull/10545 Issue Tracking, Patch
- https://hackerone.com/reports/2094473 Permissions Required