CVEvulnerability

CVE-2023-48218

5.3 MEDIUM Published 2023-11-20 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2023-11-20
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS 3.1 ([email protected])
5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weaknesses
CWE-863

Description

The Strapi Protected Populate Plugin protects `get` endpoints from revealing too much information. Prior to version 1.3.4, users were able to bypass the field level security. Users who tried to populate something that they didn't have access to could populate those fields anyway. This issue has been patched in version 1.3.4. There are no known workarounds.

Affected configurations

• strapi protected populate (< 1.3.4)

Related

Weakness · CWE (1)

  • CWE-863 Incorrect Authorization weakness

References