CVEvulnerability

CVE-2023-49070

9.8 CRITICAL Published 2023-12-05 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2023-12-05
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-94

Description

Pre-auth RCE in Apache Ofbiz 18.12.09. It's due to XML-RPC no longer maintained still present. This issue affects Apache OFBiz: before 18.12.10.  Users are recommended to upgrade to version 18.12.10

Affected configurations

• apache ofbiz (< 18.12.10)

Related

Weakness · CWE (1)

  • CWE-94 Improper Control of Generation of Code weakness

References