CVEvulnerability
CVE-2023-6805
6.4 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2024-04-17
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-918
Description
The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Blind Server-Side Request Forgery in all versions up to, and including, 4.4.7 via the fetch_feed functionality. This makes it possible for authenticated attackers, with contributor access and above, to make web requests to arbitrary locations originating from the web application and can be used to modify information from internal services. NOTE: This vulnerability, exploitable by contributor-level users, was was fixed in version 4.4.7. The same vulnerability was fixed for author-level users in version 4.4.8.
Affected configurations
• themeisle rss aggregator by feedzy (< 4.4.8)
Related
Weakness · CWE (1)
- CWE-918 Server-Side Request Forgery weakness
References
- https://plugins.trac.wordpress.org/changeset/3070624/feedzy-rss-feeds Patch
- https://www.wordfence.com/threat-intel/vulnerabilities/id/46978e1d-7adb-49f6-8e41-093f177c9a4d?source=cve Vendor Advisory
- https://plugins.trac.wordpress.org/changeset/3070624/feedzy-rss-feeds Patch
- https://www.wordfence.com/threat-intel/vulnerabilities/id/46978e1d-7adb-49f6-8e41-093f177c9a4d?source=cve Vendor Advisory