CVEvulnerability
CVE-2023-6849
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2023-12-16
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.3 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-918
Description
A vulnerability was found in kalcaddle kodbox up to 1.48. It has been rated as critical. Affected by this issue is the function cover of the file plugins/fileThumb/app.php. The manipulation of the argument path leads to server-side request forgery. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.48.04 is able to address this issue. The patch is identified as 63a4d5708d210f119c24afd941d01a943e25334c. It is recommended to upgrade the affected component. VDB-248210 is the identifier assigned to this vulnerability.
Affected configurations
• kodcloud kodbox (< 1.48.04)
Related
Weakness · CWE (1)
- CWE-918 Server-Side Request Forgery weakness
References
- https://github.com/kalcaddle/kodbox/commit/63a4d5708d210f119c24afd941d01a943e25334c Patch
- https://github.com/kalcaddle/kodbox/releases/tag/1.48.04 Release Notes
- https://note.zhaoj.in/share/jSsPAWT1pKsq Permissions Required
- https://vuldb.com/?ctiid.248210 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.248210 Third Party Advisory
- https://github.com/kalcaddle/kodbox/commit/63a4d5708d210f119c24afd941d01a943e25334c Patch
- https://github.com/kalcaddle/kodbox/releases/tag/1.48.04 Release Notes
- https://note.zhaoj.in/share/jSsPAWT1pKsq Permissions Required
- https://vuldb.com/?ctiid.248210 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.248210 Third Party Advisory