CVEvulnerability
CVE-2024-10720
6.1 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2025-03-20
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 3.0 ([email protected])
- 8.2 HIGH — CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:H/A:H
- Weaknesses
- CWE-79
Description
A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2. The vulnerability occurs in the 'Device Management' section under 'Administration' where an attacker can inject malicious scripts into the 'Name' and 'Description' fields when adding a new device type. This can lead to data theft, account compromise, distribution of malware, website defacement, and phishing attacks. The issue is fixed in version 1.7.0.
Affected configurations
• phpipam phpipam (< 1.7.0)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness