CVEvulnerability
CVE-2024-12213
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2025-02-12
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-266
Description
The WP Job Board Pro plugin for WordPress is vulnerable to privilege escalation in all versions up to 2.3.16. This is due to the plugin allowing a user to supply the 'role' field when registering. This makes it possible for unauthenticated attackers to register as an administrator on vulnerable sites. Please note that this may have been patched sooner, however, the oldest available version for us to confirm this is patched in was 1.2.85.
Affected configurations
• apusthemes superio (<= 1.2.76)
Related
Weakness · CWE (1)
- CWE-266 Incorrect Privilege Assignment weakness