CVEvulnerability

CVE-2024-21622

8.8 HIGH Published 2024-01-03 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2024-01-03
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
5.4 MEDIUM — CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:C/C:N/I:L/A:L
CVSS 3.1 ([email protected])
8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-269

Description

Craft is a content management system. This is a potential moderate impact, low complexity privilege escalation vulnerability in Craft starting in 3.x prior to 3.9.6 and 4.x prior to 4.4.16 with certain user permissions setups. This has been fixed in Craft 4.4.16 and Craft 3.9.6. Users should ensure they are running at least those versions.

Affected configurations

• craftcms craft cms (>= 3.0.0 < 3.9.6) • craftcms craft cms (>= 4.0.0 <= 4.5.15)

Related

Weakness · CWE (1)

  • CWE-269 Improper Privilege Management weakness

References