CVEvulnerability
CVE-2024-23537
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2024-03-29
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.4 HIGH — CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:L
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-269
Description
Improper Privilege Management vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5.
Users are recommended to upgrade to version 1.9.0, which fixes the issue.
Affected configurations
• apache fineract (< 1.9.0)
Related
Weakness · CWE (1)
- CWE-269 Improper Privilege Management weakness
References
- http://www.openwall.com/lists/oss-security/2024/03/29/1 Mailing List
- https://cwiki.apache.org/confluence/display/FINERACT/Apache+Fineract+Security+Report Vendor Advisory
- https://lists.apache.org/thread/fq1ns4nprw2vqpkwwj9sw45jkwxmt9f1 Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2024/03/29/1 Mailing List
- https://cwiki.apache.org/confluence/display/FINERACT/Apache+Fineract+Security+Report Vendor Advisory
- https://lists.apache.org/thread/fq1ns4nprw2vqpkwwj9sw45jkwxmt9f1 Mailing List, Vendor Advisory