CVEvulnerability

CVE-2024-23590

9.1 CRITICAL Published 2024-11-04 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2024-11-04
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Weaknesses
CWE-384

Description

Session Fixation vulnerability in Apache Kylin. This issue affects Apache Kylin: from 2.0.0 through 4.x. Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.

Affected configurations

• apache kylin (>= 2.0.0 < 5.0.0)

Related

Weakness · CWE (1)

  • CWE-384 Session Fixation weakness

References