CVEvulnerability
CVE-2024-31456
6.5 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2024-05-07
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.7 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-89
Description
GLPI is a Free Asset and IT Management Software package. Prior to 10.0.15, an authenticated user can exploit a SQL injection vulnerability from map search. This vulnerability is fixed in 10.0.15.
Affected configurations
• glpi-project glpi (>= 9.3.0 < 10.0.15)
Related
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness
References
- https://github.com/glpi-project/glpi/commit/730c3db29a1edc32f9b9d1e2a940e90a0211ab26 Patch
- https://github.com/glpi-project/glpi/security/advisories/GHSA-gcj4-2cp3-6h5j Vendor Advisory
- https://github.com/glpi-project/glpi/commit/730c3db29a1edc32f9b9d1e2a940e90a0211ab26 Patch
- https://github.com/glpi-project/glpi/security/advisories/GHSA-gcj4-2cp3-6h5j Vendor Advisory