CVEvulnerability

CVE-2024-31862

5.3 MEDIUM Published 2024-04-09 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2024-04-09
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Weaknesses
CWE-20

Description

Improper Input Validation vulnerability in Apache Zeppelin when creating a new note from Zeppelin's UI.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.

Affected configurations

• apache zeppelin (>= 0.10.1 < 0.11.0)

Related

Weakness · CWE (1)

  • CWE-20 Improper Input Validation weakness

References