CVEvulnerability

CVE-2024-31867

6.5 MEDIUM Published 2024-04-09 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2024-04-09
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Weaknesses
CWE-20

Description

Improper Input Validation vulnerability in Apache Zeppelin. The attackers can execute malicious queries by setting improper configuration properties to LDAP search filter. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue.

Affected configurations

• apache zeppelin (>= 0.8.2 < 0.11.1)

Related

Weakness · CWE (1)

  • CWE-20 Improper Input Validation weakness

References