CVEvulnerability
CVE-2024-32470
6.5 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2024-04-18
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N
- Weaknesses
- CWE-863
Description
Tolgee is an open-source localization platform. When API key created by admin user is used it bypasses the permission check at all. This error was introduced in v3.57.2 and immediately fixed in v3.57.4.
Affected configurations
• tolgee tolgee (>= 3.57.2 < 3.57.4)
Related
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness
References
- https://github.com/tolgee/tolgee-platform/commit/a0d861028d931f8a54387770eaf3a75031b81234 Patch
- https://github.com/tolgee/tolgee-platform/security/advisories/GHSA-pm57-hcm8-38gw Vendor Advisory
- https://github.com/tolgee/tolgee-platform/security/advisories/GHSA-r95p-fqqv-fppc Not Applicable
- https://github.com/tolgee/tolgee-platform/commit/a0d861028d931f8a54387770eaf3a75031b81234 Patch
- https://github.com/tolgee/tolgee-platform/security/advisories/GHSA-pm57-hcm8-38gw Vendor Advisory
- https://github.com/tolgee/tolgee-platform/security/advisories/GHSA-r95p-fqqv-fppc Not Applicable