CVEvulnerability
CVE-2024-36600
8.4 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2024-06-14
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 8.4 HIGH — CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-121
Description
Buffer Overflow Vulnerability in libcdio 2.2.0 (fixed in 2.3.0) allows an attacker to execute arbitrary code via a crafted ISO 9660 image file.
Affected configurations
• gnu libcdio (>= 2.2.0 < 2.3.0)
Related
Weakness · CWE (1)
- CWE-121 Stack-based Buffer Overflow weakness
References
- https://bugzilla.redhat.com/show_bug.cgi?id=2292833 Third Party Advisory
- https://github.com/gashasbi/My-Reports/tree/main/CVE-2024-36600 Exploit, Third Party Advisory
- https://github.com/libcdio/libcdio/pull/32 Issue Tracking
- https://github.com/libcdio/libcdio/pull/46 Issue Tracking
- https://github.com/gashasbi/My-Reports/tree/main/CVE-2024-36600 Exploit, Third Party Advisory