CVEvulnerability
CVE-2024-38370
7.5 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2024-11-15
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-285
Description
GLPI is a free asset and IT management software package. Starting in 9.2.0 and prior to 11.0.0, it is possible to download a document from the API without appropriate rights. Upgrade to 10.0.16.
Affected configurations
• glpi-project glpi (>= 9.2.0 < 10.0.16)
Related
Weakness · CWE (1)
- CWE-285 Improper Authorization weakness