CVEvulnerability
CVE-2024-38473
8.1 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2024-07-01
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 8.1 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
- Weaknesses
- CWE-116
Description
Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be sent to backend services, potentially bypassing authentication via crafted requests.
Users are recommended to upgrade to version 2.4.60, which fixes this issue.
Affected configurations
• apache http server (>= 2.4.0 < 2.4.60)
• netapp ontap 9
Related
Weakness · CWE (1)
- CWE-116 Improper Encoding or Escaping of Output weakness
References
- https://httpd.apache.org/security/vulnerabilities_24.html Vendor Advisory
- https://security.netapp.com/advisory/ntap-20240712-0001/ Third Party Advisory
- http://www.openwall.com/lists/oss-security/2024/07/01/6 Mailing List
- https://httpd.apache.org/security/vulnerabilities_24.html Vendor Advisory
- https://security.netapp.com/advisory/ntap-20240712-0001/ Third Party Advisory