CVEvulnerability
CVE-2024-38479
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2024-11-14
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-20
Description
Improper Input Validation vulnerability in Apache Traffic Server.
This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.5.
Users are recommended to upgrade to version 9.2.6, which fixes the issue, or 10.0.2, which does not have the issue.
Affected configurations
• apache traffic server (>= 8.0.0 <= 8.1.11)
• apache traffic server (>= 9.0.0 < 9.2.6)
Related
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness
References
- https://lists.apache.org/thread/y15fh6c7kyqvzm0f9odw7c5jh4r4np0y Mailing List, Vendor Advisory
- https://lists.debian.org/debian-lts-announce/2025/02/msg00018.html lists.debian.org