CVEvulnerability

CVE-2024-43166

9.8 CRITICAL Published 2025-09-03 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2025-09-03
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-276

Description

Incorrect Default Permissions vulnerability in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.2.2. Users are recommended to upgrade to version 3.3.1, which fixes the issue.

Affected configurations

• apache dolphinscheduler (< 3.2.2)

Related

Weakness · CWE (1)

  • CWE-276 Incorrect Default Permissions weakness

References