CVEvulnerability
CVE-2024-4327
3.5 LOW
Official page ↗
- Status
- Deferred
- Published
- 2024-04-30
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
A vulnerability was found in Apryse WebViewer up to 10.8.0. It has been classified as problematic. This affects an unknown part of the component PDF Document Handler. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 10.9 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-262419. NOTE: The vendor was contacted early about this disclosure and explains that the documentation recommends a strict Content Security Policy and the issue was fixed in release 10.9.
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://1drv.ms/b/s!AqJ7dHWS4CD_l0acw2hDjgo-C2zC?e=DOGPmq 1drv.ms
- https://docs.apryse.com/documentation/web/faq/content-security-policy/#recommended-policy docs.apryse.com
- https://vuldb.com/?ctiid.262419 vuldb.com
- https://vuldb.com/?id.262419 vuldb.com
- https://vuldb.com/?submit.321231 vuldb.com
- https://1drv.ms/b/s!AqJ7dHWS4CD_l0acw2hDjgo-C2zC?e=DOGPmq 1drv.ms
- https://docs.apryse.com/documentation/web/faq/content-security-policy/#recommended-policy docs.apryse.com
- https://vuldb.com/?ctiid.262419 vuldb.com
- https://vuldb.com/?id.262419 vuldb.com
- https://vuldb.com/?submit.321231 vuldb.com