CVEvulnerability

CVE-2024-45479

9.1 CRITICAL Published 2025-01-21 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2025-01-21
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Weaknesses
CWE-918

Description

SSRF vulnerability in Edit Service Page of Apache Ranger UI in Apache Ranger Version 2.4.0. Users are recommended to upgrade to version Apache Ranger 2.5.0, which fixes this issue.

Affected configurations

• apache ranger (>= 2.4.0 < 2.5.0)

Related

Weakness · CWE (1)

  • CWE-918 Server-Side Request Forgery weakness

References