CVEvulnerability

CVE-2024-47208

9.8 CRITICAL Published 2024-11-18 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2024-11-18
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-918, CWE-94

Description

Server-Side Request Forgery (SSRF), Improper Control of Generation of Code ('Code Injection') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.17. Users are recommended to upgrade to version 18.12.17, which fixes the issue.

Affected configurations

• apache ofbiz (< 18.12.17)

Related

Weakness · CWE (2)

  • CWE-918 Server-Side Request Forgery weakness
  • CWE-94 Improper Control of Generation of Code weakness

References