CVEvulnerability

CVE-2024-56195

6.3 MEDIUM Published 2025-03-06 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2025-03-06
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
6.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Weaknesses
CWE-284

Description

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.

Affected configurations

• apache traffic server (>= 9.0.0 < 9.2.9) • apache traffic server (>= 10.0.0 < 10.0.4)

Related

Weakness · CWE (1)

  • CWE-284 Improper Access Control weakness

References