CVEvulnerability
CVE-2024-56196
6.3 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2025-03-06
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 6.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- Weaknesses
- CWE-284
Description
Improper Access Control vulnerability in Apache Traffic Server.
This issue affects Apache Traffic Server: from 10.0.0 through 10.0.3.
Users are recommended to upgrade to version 10.0.4, which fixes the issue.
Affected configurations
• apache traffic server (>= 10.0.0 < 10.0.4)
Related
Weakness · CWE (1)
- CWE-284 Improper Access Control weakness
References
- https://lists.apache.org/thread/btofzws2yqskk2n7f01r3l1819x01023 Mailing List, Vendor Advisory