CVEvulnerability

CVE-2024-7711

5.3 MEDIUM Published 2024-08-20 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2024-08-20
Last modified
2026-06-17
Assigner
[email protected]
CVSS 4.0 ([email protected])
5.3 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:N/AU:Y/R:U/V:D/RE:L/U:Amber
CVSS 3.1 ([email protected])
4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Weaknesses
CWE-863

Description

An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server, allowing an attacker to update the title, assignees, and labels of any issue inside a public repository. This was only exploitable inside a public repository. This vulnerability affected GitHub Enterprise Server versions before 3.14 and was fixed in versions 3.13.3, 3.12.8, and 3.11.14. Versions 3.10 of GitHub Enterprise Server are not affected. This vulnerability was reported via the GitHub Bug Bounty program.

Affected configurations

• github enterprise server (>= 3.11.0 < 3.11.14) • github enterprise server (>= 3.12.0 < 3.12.8) • github enterprise server (>= 3.13.0 < 3.13.3)

Related

Weakness · CWE (1)

  • CWE-863 Incorrect Authorization weakness

References