CVEvulnerability
CVE-2025-10226
9.3 CRITICAL
Official page ↗
- Status
- Analyzed
- Published
- 2025-09-10
- Last modified
- 2026-06-17
- Assigner
- 15ede60e-6fda-426e-be9c-e788f151a377
- CVSS 4.0 (15ede60e-6fda-426e-be9c-e788f151a377)
- 9.3 CRITICAL — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 (15ede60e-6fda-426e-be9c-e788f151a377)
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Description
Dependency on Vulnerable Third-Party Component (CWE-1395) in the PostgreSQL backend in AxxonSoft Axxon One (C-Werk) 2.0.8 and earlier on Windows and Linux allows a remote attacker to escalate privileges, execute arbitrary code, or cause denial-of-service via exploitation of multiple known CVEs present in PostgreSQL v10.x, which are resolved in PostgreSQL 17.4.
Affected configurations
• axxonsoft axxon one (<= 2.0.8)