CVEvulnerability
CVE-2025-11554
2.1 LOW
Official page ↗
- Status
- Modified
- Published
- 2025-10-09
- Last modified
- 2026-10-20
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 2.1 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 6.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.5 MEDIUM — AV:N/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-266, CWE-277
Description
A security vulnerability has been detected in Portabilis i-Educar up to 2.9.10. Affected by this issue is some unknown functionality of the file app/Http/Controllers/AccessLevelController.php of the component User Type Handler. The manipulation leads to insecure inherited permissions. The attack may be initiated remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 2.12 can resolve this issue. The identifier of the patch is d53365e5656f6499a4deddf89d522814655f769d. It is advisable to upgrade the affected component.
Affected configurations
• portabilis i-educar (>= 2.1.13 <= 2.9.10)
Related
References
- https://github.com/m3m0o/portabilis-ieducar-user-type-privilege-escalation Exploit, Third Party Advisory
- https://github.com/portabilis/i-educar/ github.com
- https://github.com/portabilis/i-educar/commit/d53365e5656f6499a4deddf89d522814655f769d github.com
- https://github.com/portabilis/i-educar/tree/2.12 github.com
- https://vuldb.com/cve/CVE-2025-11554 vuldb.com
- https://vuldb.com/submit/671072 vuldb.com
- https://vuldb.com/vuln/327714 vuldb.com
- https://vuldb.com/vuln/327714/cti vuldb.com