CVEvulnerability
CVE-2025-11573
8.7 HIGH
Official page ↗
- Status
- Deferred
- Published
- 2025-10-09
- Last modified
- 2026-10-23
- Assigner
- ff89ba41-3aa1-4d27-914a-91399e9639e5
- CVSS 4.0 (ff89ba41-3aa1-4d27-914a-91399e9639e5)
- 8.7 HIGH — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 (ff89ba41-3aa1-4d27-914a-91399e9639e5)
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-1286
Description
An infinite loop issue in Amazon.IonDotnet library versions <v1.3.2 may allow a threat actor to cause a denial of service through a specially crafted text input.
To mitigate this issue, users should upgrade to version v1.3.2. As of August 20, 2025, this library has been deprecated and will not receive further updates.
Related
Weakness · CWE (1)
- CWE-1286 Improper Validation of Syntactic Correctness of Input weakness