CVEvulnerability
CVE-2025-12914
2.0 LOW
Official page ↗
- Status
- Deferred
- Published
- 2025-11-08
- Last modified
- 2026-10-07
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 2.0 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 4.7 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
- CVSS 2.0 ([email protected])
- 5.8 MEDIUM — AV:N/AC:L/Au:M/C:P/I:P/A:P
- Weaknesses
- CWE-74, CWE-89
Description
A vulnerability has been found in aaPanel BaoTa up to 11.2.x. This vulnerability affects unknown code of the file /database?action=GetDatabaseAccess of the component Backend. The manipulation of the argument Name leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 11.3.0 is able to resolve this issue. It is recommended to upgrade the affected component.