CVEvulnerability
CVE-2025-13168
2.1 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2025-11-14
- Last modified
- 2026-10-19
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 2.1 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 6.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.5 MEDIUM — AV:N/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-74, CWE-89
Description
A weakness has been identified in ury-erp ury up to 0.2.0. This affects the function overrided_past_order_list of the file ury/ury/api/pos_extend.py. This manipulation of the argument search_term causes sql injection. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be exploited. Upgrading to version 0.2.1 is able to mitigate this issue. Patch name: 063384e0dddfd191847cd2d6524c342cc380b058. It is suggested to upgrade the affected component. The vendor replied and reacted very professional.
Affected configurations
• ury ury (< 0.2.1)
Related
References
- https://github.com/ictrun/ury-vulns/blob/main/README.md Exploit, Third Party Advisory
- https://github.com/ictrun/ury-vulns/blob/main/README.md#verification-steps Exploit, Third Party Advisory
- https://github.com/ury-erp/ury/commit/063384e0dddfd191847cd2d6524c342cc380b058 Patch
- https://github.com/ury-erp/ury/releases/tag/v0.2.1 Release Notes
- https://vuldb.com/?ctiid.332456 Permissions Required, VDB Entry
- https://vuldb.com/?id.332456 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.683984 Third Party Advisory, VDB Entry
- https://github.com/ictrun/ury-vulns/blob/main/README.md Exploit, Third Party Advisory
- https://github.com/ictrun/ury-vulns/blob/main/README.md#verification-steps Exploit, Third Party Advisory