CVEvulnerability
CVE-2025-2113
6.9 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2025-03-09
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 6.9 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 7.3 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-74, CWE-89
Description
A vulnerability was found in AT Software Solutions ATSVD up to 3.4.1. It has been rated as critical. Affected by this issue is some unknown functionality of the component Esqueceu a senha. The manipulation of the argument txtCPF leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 3.4.2 is able to address this issue. It is recommended to upgrade the affected component.
Affected configurations
• atgroup atsvd (<= 3.4.1)
Related
References
- https://github.com/yago3008/cves Not Applicable
- https://vuldb.com/?ctiid.299006 Permissions Required, VDB Entry
- https://vuldb.com/?id.299006 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.506341 Exploit, Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.506341 Exploit, Third Party Advisory, VDB Entry