CVEvulnerability
CVE-2025-22395
7.8 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2025-01-07
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.2 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-280
Description
Dell Update Package Framework, versions prior to 22.01.02, contain(s) a Local Privilege Escalation Vulnerability. A local low privileged attacker could potentially exploit this vulnerability, leading to the execution of arbitrary remote scripts on the server. Exploitation may lead to a denial of service by an attacker.
Affected configurations
• dell update package framework (< 22.01.02)
Related
Weakness · CWE (1)
- CWE-280 Improper Handling of Insufficient Permissions or Privileges weakness