CVEvulnerability

CVE-2025-23408

8.5 HIGH Published 2025-12-12 Modified 2026-10-07 Official page ↗
Status
Analyzed
Published
2025-12-12
Last modified
2026-10-07
Assigner
[email protected]
CVSS 4.0 ([email protected])
8.5 HIGH — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:H/SI:H/SA:H/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1 ([email protected])
6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Weaknesses
CWE-521

Description

Weak Password Requirements vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0. Users are encouraged to upgrade to version 1.13.0, the latest release.

Affected configurations

• apache fineract (< 1.11.0)

Related

Weakness · CWE (1)

  • CWE-521 Weak Password Requirements weakness

References