CVEvulnerability
CVE-2025-24367
8.7 HIGH
Official page ↗
- Status
- Modified
- Published
- 2025-01-27
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 8.7 HIGH — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-144
Description
Cacti is an open source performance and fault management framework. An authenticated Cacti user can abuse graph creation and graph template functionality to create arbitrary PHP scripts in the web root of the application, leading to remote code execution on the server. This vulnerability is fixed in 1.2.29.
Affected configurations
• cacti cacti (< 1.2.29)
Related
Weakness · CWE (1)
- CWE-144 Improper Neutralization of Line Delimiters weakness
References
- https://github.com/Cacti/cacti/commit/c7e4ee798d263a3209ae6e7ba182c7b65284d8f0 Patch
- https://github.com/Cacti/cacti/security/advisories/GHSA-fxrq-fr7h-9rqq Exploit, Vendor Advisory
- https://lists.debian.org/debian-lts-announce/2025/02/msg00010.html lists.debian.org
- https://github.com/Cacti/cacti/security/advisories/GHSA-fxrq-fr7h-9rqq Exploit, Vendor Advisory