CVEvulnerability
CVE-2025-26865
3.5 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2025-03-10
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 3.5 LOW — CVSS:3.1/AV:P/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-1336
Description
Improper Neutralization of Special Elements Used in a Template Engine vulnerability in Apache OFBiz.
This issue affects Apache OFBiz: from 18.12.17 before 18.12.18.
It's a regression between 18.12.17 and 18.12.18.
In case you use something like that, which is not recommended!
For security, only official releases should be used.
In other words, if you use 18.12.17 you are still safe.
The version 18.12.17 is not a affected.
But something between 18.12.17 and 18.12.18 is.
In that case, users are recommended to upgrade to version 18.12.18, which fixes the issue.
Affected configurations
• apache ofbiz 18.12.17
Related
Weakness · CWE (1)
- CWE-1336 Improper Neutralization of Special Elements Used in a Template Engine weakness
References
- https://issues.apache.org/jira/browse/OFBIZ-12594 Issue Tracking, Patch
- https://lists.apache.org/thread/prb48ztk01bflyyjbl6p56wlcc1n5sz7 Mailing List, Vendor Advisory
- https://ofbiz.apache.org/download.html Product
- https://ofbiz.apache.org/security.html Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/03/07/1 Mailing List, Third Party Advisory