CVEvulnerability
CVE-2025-27867
5.6 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2025-03-12
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 5.6 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L
- Weaknesses
- CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Felix HTTP Webconsole Plugin.
This issue affects Apache Felix HTTP Webconsole Plugin: from Version 1.X through 1.2.0.
Users are recommended to upgrade to version 1.2.2, which fixes the issue.
Affected configurations
• apache felix http webconsole plugin (>= 1.0.0 < 1.2.2)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://lists.apache.org/thread/y83f2rvm8bccr5ctgv7mzxd69p6f77dp Issue Tracking, Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/03/12/3 Mailing List, Third Party Advisory