CVEvulnerability
CVE-2025-30151
7.5 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2025-04-08
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-20
Description
Shopware is an open commerce platform. It's possible to pass long passwords that leads to Denial Of Service via forms in Storefront forms or Store-API. This vulnerability is fixed in 6.6.10.3 or 6.5.8.17. For older versions of 6.4, corresponding security measures are also available via a plugin. For the full range of functions, we recommend updating to the latest Shopware version.
Affected configurations
• shopware shopware (< 6.5.8.17)
• shopware shopware (>= 6.6.0.0 < 6.6.10.3)
• shopware shopware 6.7.0.0
Related
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness