CVEvulnerability
CVE-2025-4546
5.1 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2025-05-11
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 5.1 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 4.7 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 5.8 MEDIUM — AV:N/AC:L/Au:M/C:P/I:P/A:P
- Weaknesses
- CWE-1236, CWE-74
Description
A vulnerability was found in 1Panel-dev MaxKB up to 1.10.7. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the component Knowledge Base Module. The manipulation leads to csv injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.10.8 is able to address this issue. It is recommended to upgrade the affected component. The vendor was contacted early about this disclosure.
Affected configurations
• maxkb maxkb (<= 1.9.1)
• maxkb maxkb (>= 1.10.0 <= 1.10.7)
Related
References
- https://github.com/yaowenxiao721/Poc/blob/main/MaxKB/MaxKB-poc1.md Exploit, Third Party Advisory
- https://vuldb.com/?ctiid.308293 Permissions Required, VDB Entry
- https://vuldb.com/?id.308293 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.566517 Third Party Advisory, VDB Entry
- https://github.com/yaowenxiao721/Poc/blob/main/MaxKB/MaxKB-poc1.md Exploit, Third Party Advisory