CVEvulnerability
CVE-2025-47938
3.8 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2025-05-20
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.8 LOW — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N
- CVSS 3.1 ([email protected])
- 3.8 LOW — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-620
Description
TYPO3 is an open source, PHP based web content management system. Starting in version 9.0.0 and prior to versions 9.5.51 ELTS, 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, and 13.4.12 LTS, the backend user management interface allows password changes without requiring the current password. When an administrator updates their own account or modifies other user accounts via the admin interface, the current password is not requested for verification. This behavior may lower the protection against unauthorized access in scenarios where an admin session is hijacked or left unattended, as it enables password changes without additional authentication. Users should update to TYPO3 version 9.5.51 ELTS, 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, or 13.4.12 LTS to fix the problem.
Affected configurations
• typo3 typo3 (>= 9.0.0 < 9.5.51)
• typo3 typo3 (>= 10.0.0 < 10.4.50)
• typo3 typo3 (>= 11.0.0 < 11.5.44)
• typo3 typo3 (>= 12.0.0 < 12.4.31)
• typo3 typo3 (>= 13.0.0 < 13.4.12)
Related
Weakness · CWE (1)
- CWE-620 Unverified Password Change weakness
References
- https://github.com/TYPO3/typo3/security/advisories/GHSA-3jrg-97f3-rqh9 Vendor Advisory
- https://typo3.org/security/advisory/typo3-core-sa-2025-013 Vendor Advisory