CVEvulnerability
CVE-2025-47940
7.2 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2025-05-20
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.2 HIGH — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-283
Description
TYPO3 is an open source, PHP based web content management system. Starting in version 10.0.0 and prior to versions 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, and 13.4.12 LTS, administrator-level backend users without system maintainer privileges can escalate their privileges and gain system maintainer access. Exploiting this vulnerability requires a valid administrator account. Users should update to TYPO3 version 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, or 13.4.12 LTS to fix the problem.
Affected configurations
• typo3 typo3 (>= 10.4.0 < 10.4.50)
• typo3 typo3 (>= 11.0.0 < 11.5.44)
• typo3 typo3 (>= 12.0.0 < 12.4.31)
• typo3 typo3 (>= 13.0.0 < 13.4.12)
Related
Weakness · CWE (1)
- CWE-283 Unverified Ownership weakness
References
- https://github.com/TYPO3/typo3/security/advisories/GHSA-6frx-j292-c844 Vendor Advisory
- https://typo3.org/security/advisory/typo3-core-sa-2025-016 Vendor Advisory