CVEvulnerability
CVE-2025-48208
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2025-09-09
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-90
Description
Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Apache HertzBeat .
The attacker needs to have an authenticated account with access, and the attack can only be triggered by crafting custom commands. A successful attack would result in arbitrary script execution.
This issue affects Apache HertzBeat: through 1.7.2.
Users are recommended to upgrade to version [1.7.3], which fixes the issue.
Affected configurations
• apache hertzbeat (< 1.7.3)
Related
Weakness · CWE (1)
- CWE-90 Improper Neutralization of Special Elements used in an LDAP Query weakness
References
- https://lists.apache.org/thread/3zrr3oo67pxxx7wgzj80kglltfshngn2 Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/09/06/5 www.openwall.com