CVEvulnerability
CVE-2025-48392
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2025-09-24
- Last modified
- 2026-09-26
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-400
Description
A vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.3.3 through 1.3.4, from 2.0.1-beta through 2.0.4.
Users are recommended to upgrade to version 2.0.5, which fixes the issue.
Affected configurations
• apache iotdb (>= 1.3.3 <= 1.3.4)
• apache iotdb (>= 2.0.1 < 2.0.5)
Related
Weakness · CWE (1)
- CWE-400 Uncontrolled Resource Consumption weakness
References
- https://lists.apache.org/thread/1rn0637hptglmctf8cqd9425bj4q21td Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/09/24/9 www.openwall.com